SAP ONE Support Launchpad experiencing degraded performance
Incident Report for SAP ONE Support Launchpad
Resolved
Please be informed, that the technical issues were solved and the system is back to normal operations.
SAP SE - Digital Business Services
Posted 11 months ago. Oct 11, 2018 - 10:27 CEST
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Oct 11, 2018 - 09:40 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Oct 11, 2018 - 08:05 CEST
Investigating
SAP ONE Support Launchpad is currently experiencing degraded performance. We are working with highest priority to identify the root cause and resume service. If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus).
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted 11 months ago. Oct 11, 2018 - 08:00 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Oct 11, 2018 - 07:58 CEST
Investigating
SAP Support Launchpad is currently not available. We are working with highest priority to identify the root cause and resume service.
If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus)
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted 11 months ago. Oct 11, 2018 - 03:17 CEST
This incident affected: SAP ONE Support Launchpad.