SAP ONE Support Launchpad is currently not accessable
Incident Report for SAP for Me
Resolved
Issue was resolved. SAP ONE Support Launchpad is accessible again from all locations.
Posted Sep 23, 2017 - 00:53 CEST
Monitoring
We identified the issue. SAP ONE Support Launchpad is accessible again. Situation has still not fully recovered yet, we are further monitoring the issue.
Posted Sep 23, 2017 - 00:39 CEST
Investigating
The SAP ONE Support Launchpad is currently not accessable. We are currently investigating on the issue.
Posted Sep 23, 2017 - 00:27 CEST