SAP ONE Support Launchpad currently experiencing unavailability / poor performance
Incident Report for SAP for Me
Resolved
Please be informed, that the technical issues were solved and the system is back to normal operations.
Posted Nov 21, 2017 - 12:18 CET
Investigating
We are currently investigating this issue.
Posted Nov 21, 2017 - 10:17 CET