SAP ONE Support Launchpad unavailability
Incident Report for SAP ONE Support Launchpad
Resolved
SAP ID Service (accounts.sap.com) is currently not available, resulting in an unavailability of the SAP ONE Support Launchpad.
We are working with highest priority to identify the root cause and resume service.
If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus)
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted Jun 23, 2019 - 06:34 CEST
Identified
SAP ID Service (accounts.sap.com) is currently not available, resulting in an unavailability of the SAP ONE Support Launchpad.
We are working with highest priority to identify the root cause and resume service.
If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus)
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted Jun 23, 2019 - 06:24 CEST
This incident affected: SAP ONE Support Launchpad.