SAP ONE Support Launchpad unavailability
Incident Report for SAP ONE Support Launchpad
Resolved
Please be informed, that the technical issues were solved and the system is back to normal operations.
SAP SE - Digital Business Services
Posted 10 months ago. Sep 03, 2018 - 16:41 CEST
Investigating
SAP Support Launchpad is currently not available. We are working with highest priority to identify the root cause and resume service.
If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus)
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted 10 months ago. Sep 03, 2018 - 16:18 CEST
This incident affected: SAP ONE Support Launchpad.