SAP ONE Support Launchpad currently experiencing unavailability / poor performance
Incident Report for SAP for Me
Resolved
Please be informed, that the technical issues were solved and the system is back to normal operations.
Posted Nov 20, 2017 - 17:05 CET
Investigating
SAP ONE Support Launchpad currently experiencing unavailability / poor performance
Posted Nov 20, 2017 - 09:52 CET