SAP ONE Support Launchpad unavailability
Incident Report for SAP for Me
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 16:54 CET
Investigating
SAP Support Launchpad is currently not available. We are working with highest priority to identify the root cause and resume service.
If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus)
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted Nov 07, 2018 - 14:32 CET