SAP ONE Support Launchpad degraded performance
Incident Report for SAP for Me
Resolved
Please be informed, that the technical issues were solved and the system is back to normal operations.
SAP SE - Digital Business Services
Posted Mar 04, 2019 - 12:21 CET
Investigating
SAP ONE Support Launchpad is currently experiencing degraded performance. We are working with highest priority to identify the root cause and resume service. If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus).
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted Mar 04, 2019 - 11:56 CET