SAP ONE Support Launchpad unavailability
Incident Report for SAP ONE Support Launchpad
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 08, 2018 - 14:31 CET
Investigating
SAP Support Launchpad is currently not available. We are working with highest priority to identify the root cause and resume service.
If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus)
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted 10 months ago. Nov 08, 2018 - 13:53 CET
This incident affected: SAP ONE Support Launchpad.