The creation of License Keys for Business One Version 9.3 is currently not possible!
Incident Report for SAP for Me
Resolved
Issue has been resolved!
Posted Sep 22, 2017 - 18:02 CEST
Investigating
The creation of License Keys for Business One Version 9.3 is currently not possible. We are investigating this issue.
Posted Sep 21, 2017 - 09:30 CEST