SAP ONE Support Launchpad degraded performance
Incident Report for SAP ONE Support Launchpad
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 10, 2019 - 21:14 CET
Identified
SAP ONE Support Launchpad is currently experiencing degraded performance. The issue has been identified and we are working with highest priority for the resolution and resume service. If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus).
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted 6 months ago. Mar 09, 2019 - 17:21 CET
Investigating
SAP ONE Support Launchpad is currently experiencing degraded performance. We are working with highest priority to identify the root cause and resume service. If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus).
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted 6 months ago. Mar 09, 2019 - 14:07 CET
This incident affected: SAP ONE Support Launchpad.