SAP ONE Support Launchpad degraded performance
Incident Report for SAP for Me
Resolved
This incident has been resolved.
Posted Aug 17, 2018 - 16:27 CEST
Investigating
SAP ONE Support Launchpad is currently experiencing degraded performance. We are working with highest priority to identify the root cause and resume service. If you need urgent assistance with an incident, please contact your SAP Local Support Center (https://support.sap.com/contactus).
We apologize for any inconvenience caused.
Kind regards,
SAP SE - Digital Business Services
Posted Aug 16, 2018 - 16:12 CEST